lunes, 5 de octubre de 2015

Xposed framework ya es compatible con Lollipop. Si eres un amante de la personalización, hoy es tu día de suerte, pues la popular aplicación ya está disponible para ti, eso sí, en forma de alpha, por lo que probablemente tenga algunos errores es estabilidad o rendimiento.

Si aún así eres un valiente, recuerda realizar una copia de seguridad del sistema antes de lanzarte a la piscina, pues la instalación toca componentes del sistema, siendo complicado el proceso de desinstalación.

Recordad que cada uno es responsable de lo que le suceda a su teléfono, por lo que si no estás muy seguro, mejor no te atrevas.

Por contra, no todos los dispositivos son compatibles, aunque podrás actualizar siempre que tu dispositivo tenga un chip ARMv7 de 32 bits, por lo que los propietarios de sistemas de 64 bits aún tendrán que esperar un poco para recibir su capa de personalización favorita.

Uno de los aspectos más positivos de la actualización es que teóricamente, todos los módulos deberían funcionar, ya que no existen cambios en la API, siendo un proceso transparente al usuario.

El Framework Xposed nos permite hacer modificaciones a la R.O.M., personalizando varias partes del sistema eliminando la necesidad de usar una ROM de terceros para obtener ciertas funciones y evitar perder los añadidos del fabricante.

Las modificaciones se hacen a través de módulos descargables y actualizables que se ofrecen gratuitamente. Ahora, después de un buen tiempo, podemos usar Xposed en Android 5.1 Lollipop.

Aunque el Framework sigue en un estado de beta, puede usarse sin mayor problema, aunque siempre existe un riesgo que debe correr a cuenta del usuario. Si deseas ver más información de la instalación

Xposed para Android 5.0 (En la web esta el ZIP y el APK correspondiente)
Xposed para Android 5.1 (En la web esta el ZIP y el APK correspondiente)

ADVERTENCIA
  • No instalar en dispositivos Samsung con stock ROM, pues provocará bootloop (teléfono se cuelga en la pantalla de carga)

1 Comentarios:

  1. Buenos dias, tengo un Note 4 Sm-n910c roteado con rom stock android 5.0.1, vos m decis que no puedo instalar el xposed por mas que este roteado el terminal?

    ResponderEliminar